Prérequis utilisateurs

Portail de workflow utilisateurs

Systèmes d’exploitation

  • Windows 8 / 8.1
  • Windows 10
  • Mac OS X
  • Internet Explorer 11 ou supérieur
  • Edge
  • Firefox
  • Safari
  • Chrome

Affichage

  • Résolution 1200 × 800 ou supérieure

Applications mobiles

WorkflowGen Plus

  • iOS 9.0 ou supérieure
  • Android 5.0 ou supérieure
  • WorkflowGen serveur version 7.9.0 ou supérieure
    • La fonctionnalité d'approbation rapide requiert WorkflowGen serveur version 7.10.0 ou supérieure
    • Méthodes d'authentification compatibles OIDC : Azure Active Directory, AD FS 2016 et Auth0 requièrent WorkflowGen serveur version 7.11.2 ou supérieure; Okta requiert WorkflowGen serveur version 7.13.1 ou supérieure

Application mobile WorkflowGen héritée

  • iOS version 8.0 ou supérieure
  • Android version 4.1 ou supérieure
  • WorkflowGen version 5.5.3 ou supérieure installée sur un serveur Web accessible depuis un VPN, un extranet ou un intranet
  • WorkflowGen version 6.0 ou supérieure requise pour afficher le suivi graphique et les vues personnalisées
  • L’API du service Web WorkflowGen doit être configurée et accessible
  • Un URL valide pour l’application Web WorkflowGen (p. ex. : https://[serveur]/wfgen)
  • Un nom d’utilisateur et mot de passe WorkflowGen valide
Note : Les applications mobiles WorkflowGen ne sont actuellement pas compatibles avec les configurations de WorkflowGen qui utilisent le mode d’authentification par formulaire.

Éditeur de workflow et formulaires Web intégré

Systèmes d’exploitation

  • Windows 8 / 8.1
  • Windows 10
  • Mac OS X
  • Internet Explorer 11 ou supérieur
  • Edge
  • Firefox
  • Safari
  • Chrome

Affichage

  • Résolution 1366 × 768 ou supérieure

Développeur de formulaires Web (avec Visual Web Developer et Visual Studio)

  • Visual Studio 2015
  • Visual Studio 2013
  • Tout environnement de développement intégré compatible .NET 4 et supérieur

Systèmes d’exploitation

  • Windows 8 / 8.1
  • Windows 10
Dernière mise à jour 2yr ago